Mailinglist Archive: opensuse (3513 mails)

< Previous Next >
Re: [opensuse] strange Acrobat Reader problem
  • From: "Boris Epstein" <borepstein@xxxxxxxxx>
  • Date: Mon, 5 Jan 2009 15:08:12 -0500
  • Message-id: <8fbac5ca0901051208u23e52694v47f2b9cab458d8c8@xxxxxxxxxxxxxx>
On Mon, Jan 5, 2009 at 1:37 PM, Randall R Schulz <rschulz@xxxxxxxxx> wrote:
On Monday 05 January 2009 10:26, Boris Epstein wrote:
On Mon, Jan 5, 2009 at 1:19 PM, Randall R Schulz wrote:
On Monday 05 January 2009 10:08, Boris Epstein wrote:
Hello everybody,

We've come across a PDF file that prints fine in Evince and KPDF
as well as from the command line (lp filename) but would not print
from Acroread. The error one gets is a vauge "draw error".

The PDF is right here:
http://www.wjgnet.com/1007-9327/14/7160.pdf

Perhaps its one of those "specially crafted" PDFs designed to
exploit a security flaw in (some version of) Adobe Reader??

...

Boris.

Randall Schulz

That's possible. How do I test for that?

I did some searching and found many references to the problem, including
several that claim it's on the rise, but nothing other than commerical
anti-malware programs (for Windows, of course) that even purport to
detect such PDF files.


Randall Schulz
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx



Thanks.

Don't know if that adds any clarity, but for what it's worth: I have
just tried to see if I could print this using an Acroreader 9 on a
MacOS 10.5 machine, and that worked...

Don't know what the deal is on Linux, though.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >