Mailinglist Archive: opensuse (2483 mails)

< Previous Next >
Re: [opensuse] Digikam refuse to start
  • From: Martin /Nightowl/ Byttebier <nightowl@xxxxxxxxxx>
  • Date: Mon, 5 Jan 2009 17:54:26 +0100
  • Message-id: <20090105175426.0da0257e.nightowl@xxxxxxxxxx>
On Mon, 5 Jan 2009 08:50:44 -0500
Nkoli <coomac@xxxxxxxxx> wrote:

On Sat, Jan 3, 2009 at 6:58 PM, Robert P. J. Day
<rpjday@xxxxxxxxxxxxxx> wrote:
On Sun, 4 Jan 2009, Martin /Nightowl/ Byttebier wrote:

Hello,

I recently installed OpenSuse 11.1 and I just discovered Digikam
won't run at all.

When Digikam started from shell I get this:

digikam: error while loading shared libraries: libdigikam.so.0:
cannot open shared object file: No such file or directory

tos4ever@linux-u3sk:/opt/kde3/lib> ls -l |grep libdigikam.so.0
lrwxrwxrwx 1 root root 19 jan 4 00:33 libdigikam.so.0 ->
libdigikam.so.0.0.0 -rwxr-xr-x 1 root root 5052864 dec 3 14:58
libdigikam.so.0.0.0

I'm using digikam-0.9.4-51.18


The kde3 digikam as well as many other kde3 programs are installed
under /opt/kde3, so the directory is correct. Not sure what happened
with libdigikam.so, but it may help to reinstall it. Alternatively,
you can grab the kde4-digikam - I've been using that for a while and
it works quite well.

It can be it works well but I don't like the look of kde4-programs.
That's one of the reasons why I still use KDE 3.5.
Anyway as mentioned in a previous message digikam works now.

TTFN,
Martin



--

UTSI: http://users.telenet.be/tos4ever/utsi.htm
Atari FTP-site: ftp://kurobox.serveftp.net:3021
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >