Mailinglist Archive: opensuse (2343 mails)

< Previous Next >
Re: [opensuse] Flash Plugin being lost by Firefox
  • From: "Allen Zhu" <allen.jaloola@xxxxxxxxx>
  • Date: Sun, 4 Jan 2009 12:53:13 -0800
  • Message-id: <c5f9d1770901041253x111b4764p79fd7f5d81b2d5f1@xxxxxxxxxxxxxx>
Normally, I go to the Adobe Website at http://www.adobe.com and click
on Get Flash Player.

Then, I use the YUM Repository under Fedora, the .deb under Ubuntu,
and .rpm under OpenSUSE...

Allen Zhu
allen.jaloola@xxxxxxxxx

Eddie Izzard - "I grew up in Europe, where the history comes from."


On Sun, Jan 4, 2009 at 12:49 PM, Wolfgang Rosenauer
<wolfgang@xxxxxxxxxxxxx> wrote:
Terry Eck schrieb:
Running openSUSE 11.1 and Firefox 3.0.5. Thought I had this problem
solved but now Firefox reports missing
Flash plugin. I go through the process of downloading
"flash-plugin-10.0.15.3-release.i386 from Adobe but in
the process of trying to install YAST2 says it is already installed.

I use YAST2 to remove the flash-plugin and redo the process of
installing from Adobe. YAST2 says it is installed
but Firefox says I need the plugin. There is a step I'm missing! Can
anyone lead me in the correct direction to
getting Flash to work in Firefox?

Use the flash-plugin package provided by openSUSE.
Why do you expect some third-party RPM to just work? How would it know
where to install the plugin so it gets recognized by Firefox?

Wolfgang
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >