Mailinglist Archive: opensuse (2343 mails)

< Previous Next >
Re: [opensuse] Flash Plugin being lost by Firefox
  • From: "Stephen Winners" <winstephen@xxxxxxxxx>
  • Date: Sun, 4 Jan 2009 15:39:29 -0500
  • Message-id: <d698ac1a0901041239j41a45c99vfec51c37698805a6@xxxxxxxxxxxxxx>
FLASH problems...
Don;t know if this is your problem, but this is the problem I had with
FP10 on WinXP machines:

I found I could not update the computers at school to FlashPlayer 10
because some websites look for FlashPlayer by looking for the first
digit to the left of the first decimal point. In the case of FP10
that works out to a zero. I have had to go back and uninstall FP10
and reinstall FP9 (60 some laptops). The websites the students use
now work properly.

winstephen
Sarasota, FL USA

On Sun, Jan 4, 2009 at 2:32 PM, Bogdan Cristea <cristeab@xxxxxxxxx> wrote:
On Sunday 04 January 2009 22:19:03 Terry Eck wrote:
Hello,
Running openSUSE 11.1 and Firefox 3.0.5. Thought I had this problem
solved but now Firefox reports missing
Flash plugin. I go through the process of downloading
"flash-plugin-10.0.15.3-release.i386 from Adobe but in
the process of trying to install YAST2 says it is already installed.

I use YAST2 to remove the flash-plugin and redo the process of
installing from Adobe. YAST2 says it is installed
but Firefox says I need the plugin. There is a step I'm missing! Can
anyone lead me in the correct direction to
getting Flash to work in Firefox?

Thanks,
Terry

I have had a similar issue with flash videos not being played by firefox. This
issue has been fixed after uninstalling "libflashsupport".

--
Bogdan Cristea
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >