Mailinglist Archive: opensuse (2483 mails)

< Previous Next >
Re: [opensuse] Sound doesn't play in Firefox
  • From: Mark Misulich <munguanaweza@xxxxxxxxx>
  • Date: Fri, 02 Jan 2009 11:19:41 -0500
  • Message-id: <1230913181.4212.5.camel@xxxxxxxxxxxxxxx>
On Fri, 2009-01-02 at 10:42 -0500, Mark Misulich wrote:
On Fri, 2009-01-02 at 22:27 +0700, medwinz wrote:
On Fri, Jan 2, 2009 at 10:20 PM, Mark Misulich <munguanaweza@xxxxxxxxx>
wrote:

In /usr/lib/browser-plugins it shows libflashplayer.so is installed.


It sound strange, but yes it happened before.
Try remove that libflashsupport (use yast). And reboot your computer.
Then there will an update with version 10.0 r15.

Refer to https://bugzilla.novell.com/show_bug.cgi?id=450476


regards,
medwinz

I just tried a youtube site again without changing anything, before I
did the action you described above. All of a sudden the sound started
working. It hasn't worked since I installed 11.1 yesterday, go figure.

I tried to reboot the computer after updating libflashsupport, then the
sound was gone again. When it did work a little while ago I would get a
loud 60hz pop from the audio before it would start to play. Either way
it didn't really work right.

I deleted libflashsupport in yast and rebooted the computer, now the
sound plays fine. No pop, good audio. I hope it works the next time I
reboot!

Thanks!


--

Groucho Marx - "I was married by a judge. I should have asked for a jury."

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >