Mailinglist Archive: opensuse (2572 mails)

< Previous Next >
Re: [opensuse] Needing to run Netscape
  • From: James Knott <james.knott@xxxxxxxxxx>
  • Date: Fri, 02 Jan 2009 08:00:54 -0500
  • Message-id: <495E1006.6010102@xxxxxxxxxx>
Terry Eck wrote:
I've installed OpenSUSE 11.1 recently and need to run netscape to
recover some old mail.
when trying to run netscape I get the following error:

/usr/local/netscape/netscape-bin: error while loading shared libraries:
libgdk-1.2.so.0:
cannot open shared object file: No such file or directory

Is libgdk-1.2.so.0 in one of the opensuse rpms?

Thanks for any help

Terry Eck


Why do you need Netscape? Won't Seamonkey or Thunderbird work?

--
Use OpenOffice.org <http://www.openoffice.org>
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References