Mailinglist Archive: opensuse (2572 mails)

< Previous Next >
Re: [opensuse] SuSE 11.1 Cell Phone Tethering
  • From: "Michael A. Sterba" <cwo.usnr@xxxxxxxxxxx>
  • Date: Thu, 01 Jan 2009 10:26:41 -0800
  • Message-id: <200901011026.42112.cwo.usnr@xxxxxxxxxxx>
On Thursday 01 January 2009 10:14:24 am Bogdan Cristea wrote:

In yast have you tried to configure your modem using as device path
/dev/ttyACM0 ?

--
Bogdan Cristea

Yes I have. But it still doesn't show correctly under knetwork manager. There
used to be a selection option for "Dial-Up Connections" and it's missing now.
In addition, knetwork manager recognizes that /dev/ttyACM0 is connected but
doesn't allow for the configured port to be used.
I have tried configuring under knetwork and yast without achieving any
positive results. The only way I have been able to communicate with the
device is through minicom under a console window

--

Thank you,

Michael.A.Sterba
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups