Mailinglist Archive: opensuse (2835 mails)

< Previous Next >
Re: [opensuse] 11.1 - k3b will not run for non-root, what was the trick?
  • From: kanenas@xxxxxxxxxxxxx
  • Date: Wed, 24 Dec 2008 04:08:38 -1000
  • Message-id: <200812240408.38444.kanenas@xxxxxxxxxxxxx>
On Wednesday 24 December 2008 01:17:15 am Florian Gleixner wrote:
David C. Rankin wrote:

11.1 w/KDE3 and k3b will not run for non-root. I have added the user to
cdrom group, still no joy. Works fine in 11.0, but not 11.1. I recall a
work-around that circulated about this a few months ago, but I didn't
write it down. Any one have it handy?

This was my problem once:

my system misses the "+" sign discussed on that page, k3b can not even see the
drive(external, mounted on usb), but nerolinux has absolutely no problem with
k3b used to like too, a looong time ago.
has anyone tried the "old" cdrkit, before the wodim "fork"?
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups