Mailinglist Archive: opensuse (2806 mails)

< Previous Next >
Re: [opensuse] DVD only plays copyright notice
  • From: Felix Miata <mrmazda@xxxxxx>
  • Date: Sat, 19 Jul 2008 15:34:15 -0400
  • Message-id: <488241B7.9090606@xxxxxx>
On 2008/07/19 20:42 (GMT+0200) Carlos E. R. apparently typed:

The Saturday 2008-07-19 at 14:10 -0400, Felix Miata wrote:

I thought I had all the non-oss stuff like codecs and vlan installed and got
K3B to work, but Kaffeine with a US commercial DVD only plays the DVD's
copyright notice, in both English & French, then stops, pretending there is
nothing to play. Help!

Wouldn't it be something like this:


The image has been removed from the link, pity. It's a scam, possing as a
"you need this codec to watch this movie". But you shouldn't see it on a
comercial dvd, so maybe you see something different.

NAICT, those links are exclusively about windoz and/or downloaded video
files. This is about OpenSUSE 10.2 and store-bought DVDs that work fine in a
standalone DVD player. I tried two more and get similar results. On the
second tried, it never does the copyright notice, going straight to telling
me "The source can't be read. Maybe you don't have enought rights for this,
or source doesn't contain data (e.g. no disk in drive). (Error reading from
DVD.)" Logged in user is in audio & video groups in /etc/group.

Hmmm. MPlayer works. I guess Kaffeine for 10.2 must be broken for this
purpose, though it works for DVDs I recorded off TV.
"Do not let the sun go down while you are still angry."
Ephesians 4:26 NIV

Team OS/2 ** Reg. Linux User #211409

Felix Miata ***
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >