Mailinglist Archive: opensuse (3156 mails)

< Previous Next >
[opensuse] possible kernel panic on install attempts
  • From: "Clark P. Case" <cpcase@xxxxxxxxxxxx>
  • Date: Sat, 01 Dec 2007 01:30:37 -0500
  • Message-id: <1196490637.18435.13.camel@xxxxxxxxxxxx>
Here's a strange one. Sorry it's so long but I am at my diagnostic end
with this....

I have a system (and 3 other identical ones) that uses a Tyan S2098AGN
motherboard, 2.1GHZ Celeron w/512MB ram. I have been running openSuse
10.0 to 10.2 without issues. The board has integrated video but only
allows up to 8MB of the ram to be shared. I picked up some XFX GeForce
MX5200 128MB video cards (low profile, pci not pci-e) and tried to
install. The openSuse installer is gold until it reaches the "Resolving
Kernel Dependencies" message at 58% and freezes. (10.3)

I tried all version from 10.0 to 10.3 with the same results. I have also
tried Ubuntu 7.10, Fedora 8, Linux Mint, many others. Every other Linux
distro fails far before getting to their respective installers and I see
failures in the text display showing trace callbacks or something like
that. I don't remember the specifics and there doesn't seem to be a way
to capture the information.

I have tried 5 other branded cards and models all with the same results.
I flashed the bios with all available updates and nothing works. Here is
the clincher. I can install XP and PC-BSD and run them. I can also get
Knoppix 3.4 to run (not the newer version). So near as I can figure
there is some kernel issue.

To add to the heartache, I have tried to disable and set every "safe"
setting the motherboard offers with no effect. Does anyone have any
suggestions other than getting new motherboards? No versions of Linux of
the 6 or 7 I tried seem to work.

Thanks in advance....

To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups