Mailinglist Archive: opensuse (4244 mails)

< Previous Next >
[opensuse] New 10.3 install, can't get wireless to work
  • From: "Steve Jacobs" <stevetjacobs@xxxxxxxxx>
  • Date: Sat, 13 Oct 2007 20:49:54 -0400
  • Message-id: <315db9660710131749o5a1d18e1n913f1692d2d50137@xxxxxxxxxxxxxx>
I've searched messages on this list, and haven't seen a solution to this yet.

I've got a Dell lnspiron 8500, with the Dell TrueMobile 1300 wireless card.

Under Win XP, and Suse 10.1 or 10.2 a long time ago using ndiswrapper,
the wireless card works.

My wireless network uses WPA2-Personal, AES.

I've just installed openSuse 10.3 (32-bit). Following the install, the
wireless would not connect. I saw in the install notes that if the
network uses a non-broadcast ESSID, I may need to remove the intel
wireless driver installed by default, and the other will install
automatically. n my system neither of those intel drivers was
installed by default.

As my wireless card is Broadcom, not Intel, I guessed that was why
neither was installed, and also guessed neither will work for me.
Nevertheless, I tried each, one at a time, and neither one worked.
After that, I removed those drivers (so far, all through YAST), and
then added Ndiswrapper, again through Yast.

Following the directions on the openSuse Ndiswrapper page, I tried
installing the Win XP drivers for the Dell wireless card, to be used
by Ndiswrapper. First, I tried using the driver found at the
Ndiswrapper compatibility page. When that failed to work, I removed it
(ndiswrapper -e), and tried using the driver supplied on Dell's
webpage. (ndiswrapper -i)

So far, I've still got no network connection. No errors, but no
connection either.

I've been following the instructions on a couple of pages:
http://en.opensuse.org/Ndiswrapper
http://www.opensuse.computerlanguages.org/ndiswrapper.php

As an aside, I now have a few more options on the boot menu than I did
before I started this attempt to get the wireless working. The various
options are which kernel to boot in to, is that correct? My list
includes:
* XEN -- openSUSE 10.3 - 2.6.22.5-31
* XEN -- openSUSE 10.3 - 2.6.22.5-31
* openSUSE 10.3 - 2.6.22.5-31
* Failsafe -- openSUSE 10.3 - 2.6.22.5-31
* openSUSE 10.3
* openSUSE 10.3 (Failsafe)

"openSUSE 10.3" is the default selection.

I'm curious about the various choices, what distinguishes them, etc...
- I suspect this is a separate question and should have it's own
thread, but the various choices only appeared after I started
performing the actions in the previously mentioned webpages, trying to
get the wireless to work, so I thought there might be relevance to the
main question.

Thanks,
Steve
-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups