Mailinglist Archive: opensuse (2210 mails)

< Previous Next >
Re: [opensuse] HP Printer PSC1315
  • From: "Joe Morris (NTM)" <Joe_Morris@xxxxxxx>
  • Date: Sat, 29 Sep 2007 10:23:30 +0800
  • Message-id: <46FDB722.505@xxxxxxx>
On 09/29/2007 10:03 AM, Andrés Cosa wrote:
> Hi,
>
> I am trying to make my printer work wit opensuse 10.3. Seems to be
> detected correctly but there is no PSC 1315 (or 1310 series) in the
> drivers list. I checked the opensuse site and it says that it is
> supported. The only "similar" one is PhotoSmart P1315, but I don't think
> is the same (I tested it just in case and it would work).
>
> I have the hplip-hpijs 2.7.7 package. Am I missing something?
>   
Do you have hplip-2.7.7 installed?  This would be needed for the PSC. 
The hpijs is only a printer driver.
> Also when I try to detect the scanner with the yast utility, it stays in
> the "Detect USB and SCSI scanners" for ever (well, I actually get tired
> waiting cause I wouldn't expect to be that long).
>
> Thanks in advance for any help.
>   
Try after installing hplip and starting hplip service.

-- 
Joe Morris
Registered Linux user 231871 running openSUSE 10.2 x86_64





--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
References