Mailinglist Archive: opensuse (2217 mails)

< Previous Next >
[opensuse] Question about Encryption
  • From: Kai Ponte <kai@xxxxxxxxxxxxxxxx>
  • Date: Thu, 20 Sep 2007 11:58:54 -0700
  • Message-id: <200709201158.55027.kai@xxxxxxxxxxxxxxxx>
I have a laptop (HP Compaq nw9440) running openSUSE 10.2.  

My company has recently mandated that all mobile devices be encrypted. Their 
choice for Windows encryption software is Pointsec.  
http://www.checkpoint.com/products/datasecurity/pc/index.html

Pointsec does have a Linux version but it does not yet run on openSUSE 10.2. 

 However, I can encrypt the filesytem natively using SUSE methods. What I need 
to know is what level of encryption is this? Do any of you know what that is? 
I've googled and cannot find anything.

I will want to follow up with my internal contact to let them know the level 
of encryption provided by openSUSE.  This will then allow them to give me the 
permission to use openSUSE encrypton or if I have to do something else.


If it isn't sufficient, I suppose I could migrate to SLED, but I would hope to 
not lose some of the functionality I know openSUSE holds that SLED doesn't. 
(I like being bleeding edge.)


-- 
kai ponte
www.perfectreign.com
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups