Mailinglist Archive: opensuse (2086 mails)

< Previous Next >
Re: [opensuse] 10.3 Beta 1 - Yast installer issues?
  • From: "Rajko M." <rmatov101@xxxxxxxxxxx>
  • Date: Sun, 19 Aug 2007 16:51:23 -0500
  • Message-id: <200708191651.23577.rmatov101@xxxxxxxxxxx>
On Sunday 19 August 2007 11:30:42 am John Layt wrote:
> Some new zypper/libzypp/yast2 packages uploaded today
> (along with a 1000 others), installed with rpm -Uvh
> but still broken...  So stay well away from that
> upgrade button :-)
>
> John.

I update one package at the time. 
That way you have some control who is culprit if something turns bad. 
In the Factory it is bad idea to use:
  zypper up

In this particular situtation you want to use rpm or Smart to install newer 
libzypp and zypper. 

BTW, updated Smart using Smart, and it works. 

Factory seems to be source of eternal fun. 
Did I mentioned that this might be better to post in 
opensuse-factory@xxxxxxxxxxxx mail list.  

-- 
Regards,
Rajko.
-- 
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

< Previous Next >
References