Mailinglist Archive: opensuse (2831 mails)

< Previous Next >
[opensuse] Suse 10.1 & an IBM Thinkpad A30P
  • From: SOTL <s0tl155360@xxxxxxxxxxxxx>
  • Date: Mon, 24 Jul 2006 11:19:32 -0400 (GMT-04:00)
  • Message-id: <2890563.1153754372308.JavaMail.root@xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx>
Hi All

A month or so back I purchased SuSE 10.1 to install on my Thinkpad.
I had been informed in one of my bug reports on OpenSuSE 10.1 that the win software modem was only available in the commercial since the software for the modem is not open source.
I then attempted to install SuSE10.1 which came up running but refused modem operations. DSL and wireless both of which the computer has were not checked. Due to personal time considerations the issue was shelved.

A few weeks ago I made a post concerning concerning the issue of modem failure.

Yesterday I decided that the best approach since I had no idea of what I had actuall done was to start over.
I did, installing SuSE 10.1 from scratch. The instalation using the DVD disk failed and, it failed in a manor that lead me to question weather there was a failure of hardware.
I then attempted to install SuSE 10.1 from the CD set. That installation failed in a similiar manor.

This was to much but from past experience it did not feel right so I installed my old stand by Mandrake 10.1 which I have installed in theis computer probely 100 times or more. There is a long story behind that which essencially part is the Mandrake 10.1 works until I start playing with it. So, this disk and I are old acquaintances. I know it qurks.
The instalation worked with all the Mandrake 10.1 completely and fully operational.

A couple of days before I was at a computer store discussing Linux. I was given the latest DVD version of Ubuntu. I the attempted to install this distribution. It failed with all the same issues that the SuSE 10.1 had on failure.

By now I am getting real suspious that I have the same issue that I had with one other distribution which I believe was Mandrake 9.2. For some reason the distribution would install and run BUT! It would run but parts would randomnally fail. Had a hell of a time with MC it sometines worked and sometimes diod the damnest things that one could imagine. Not being fully versed in potential installation failures my assumption was that the instalation was good and there was some issue with MC. Recall this vividly as theis went on for some months and you best believe that I had a lot to say on BB about MC none of it good. Of course the response I received was less than favorable.

The point is that it is my belief that that I now have the same issue with the modem problem.
Nor do I believe that I have a hardware problem since I have installed 3 older distributions succesfully within the last 2 days.

So, what has happened is that I am able to load old (over 1 year old) commercial distributions, SuSE 9.2, and am unable to load current (less than 1 year old) commercial distributions.

This leads me to three question.
How does one varify that a commercial DVD and/or CD set is not corrupt?

Has there been some change in commercial produced DVDs and CD that prevent some machines from loading them correctly?

Assuming that the issue is not with the iso but is with the DVDs and CDs is there some way to copy the iso to another box and reburn the CDs. I know I can not do it with the DVD since I do not have a DVD burner but what of the CDs ?


To unsubscribe, e-mail: opensuse-unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-help@xxxxxxxxxxxx

< Previous Next >
This Thread
Follow Ups