Mailinglist Archive: opensuse (5130 mails)

< Previous Next >
Re: [SLE] Microsoft fonts update
  • From: Ken Jennings <ken_jennings@xxxxxxxxxxxxx>
  • Date: Mon, 8 May 2006 07:58:21 -0400
  • Message-id: <200605080758.21925.ken_jennings@xxxxxxxxxxxxx>
On Sunday 07 May 2006 23:42, Allen wrote:
> OK I tried again and it did the same thing:
> It goes to 99% and 50% total progress and just stops.
> This is a fresh install and when I had finished I did the update and two
> patches gave me problems, this was one of them so I aborted, and skipped
> the two.
> After the other patches installed I updated again and grabbed the other
> patch and it installed fine.
> Now I have all patches installed and fixed, and the only thing that isn't
> working are these fonts.... Is there somewhere I can download it?
> I went to the SUSE patch FTP and downloaded it but it won't install though
> I may have grabbed the wrong one because I've never installed patches
> without the YAST Online Update, and so I'm not sure how to find the right
> one.

I just did a new install in 10.0 and the same thing happened. I had to run
the update several times and eventually it worked. Perhaps wherever the
fonts come from is a bit overloaded.

< Previous Next >