Mailinglist Archive: opensuse (5130 mails)

< Previous Next >
Re: [SLE] Skype sound problems in 10.0
  • From: Peter Nikolic <p.nikolic1@xxxxxxxxxxxxxx>
  • Date: Wed, 10 May 2006 20:56:11 +0100
  • Message-id: <200605102056.11971.p.nikolic1@xxxxxxxxxxxxxx>
On Wednesday 10 May 2006 15:48, Constant Brouerius van Nidek wrote:
> On Wednesday 10 May 2006 21:29, Carl Hartung wrote:
> > On Wednesday 10 May 2006 10:13, Clayton wrote:
> > > Not a software solution... but... it worked for me to change my way of
> > > using Skype.
> >
> > Hi Clayton,
> >
> > Care to share a model number, since the one you bought is known to work?
> > I haven't had the problems that you two have experienced, but I've
> > switched to wireless headphones (no mic) and my desktop mic is broken. I
> > gave my wired headset (with mic) to my daughter but it worked flawlessly
> > with Skype on this system. If I can, I'd like to avoid rearranging plugs
> > every time I use Skype.
> >
> > Thanks & regards,
> >
> > Carl
> >
> > Also, Constant, you wrote:
> > > In 10.0 the message is without change "problem with sound device".
> >
> > As a quick test, move your ~/.Skype directory to .oldskype and see if the
> > "fresh" install clears this up. It could be the 9.3 sound configuration
> > isn't compatible with 10.0
>
> Dear Carl,
> Will do a reinstall. Started in the meantime Skype in console and got the
> info
>
> ioctl set fragment: Invalid argument
> /dev/dsp-1: Device or resource busy
> /dev/dsp-1: Device or resource busy
> /dev/dsp-1: Device or resource busy
> /dev/dsp-1: Device or resource busy
> /dev/dsp-1: Device or resource busy
> /dev/dsp-1: Device or resource busy
>
> After the first line ioctl set fragment the following lines are repeated
> for every try to connect. Can you do something with this info?

May be you have a lot o9f a typo there /dev/dsp-1 thats should
be /dev/dsp1 ..

Having checked on three systems 9.2 10.0 32bit 10.0 64bit ..


All /dev/dsp try correcting the typo i have no problems at all with Skype
on all 3 systems also a laptop with AMD turion 64 running suse 10.1 beta
something 32bit ..

All work perfectly with speakers and microphone the only time i get any
problems is from cable systems (DSL) as opposed to my BT (ADSL) system
ADSL to ADSL is fine .



Pete .

--
The Labour party has changed their emblem from a rose to a condom as
it more accurately reflects the government's political stance.

A condom allows for inflation, halts production, destroys the next
generation, protects a bunch of pricks, and gives you a sense of
security while you are actually being fucked.

from GSM


< Previous Next >
Follow Ups