Mailinglist Archive: opensuse (3337 mails)

< Previous Next >
Re: [SLE] Warning to Americans!(in Japanese?)
  • From: Mike McMullin <mwmcmlln@xxxxxxxx>
  • Date: Sun, 30 Apr 2006 16:14:11 -0400
  • Message-id: <1146428053.12294.2.camel@xxxxxxxxxxxxxx>
On Sun, 2006-04-30 at 12:15 -0400, elefino wrote:
> On Saturday 29 April 2006 18:40, Mike McMullin wrote:
> > On Sat, 2006-04-29 at 06:16 -0400, Doug McGarrett wrote:
> > > On Saturday April 29 2006 18:07, Mike McMullin wrote:
> > > > 佮⁓慴Ⱐ㈰〶ⴰ㐭㈹⁡琠ㄳ㨵ㄠ⬰㈰〬⁁汥硥礠䕲敭敮歯⁷牯瑥㨊㸠㸠乯琠瑯敮瑩潮⁡汬⁴桥⁥湧楮敥牳⁩渠瑨攠㈱瑨⁣敮瑵特⁷桯⁨慶攠瑯ਾ‾⁨慶攠
> > > >瑯⁲敶敲琠瑯‱
> > > > 㡴栠捥湴畲礠浥慳畲敭敮琠≳瑡湤慲摳∠睨敮⁴桥礠瑲礊㸠㸠瑯⁳灥慫⁷楴栠瑨敩爠啓⁣潬汥杵敳⸊㸠ਾ⁗桡琠獴慮摡牤猠㼊㸠䱩步楬攠☠晥整⁴漠浥瑥
> > > >牳…楬潭整敲猠
> > > > 㼊ਠ⁎潴⁴漠浥湴楯渠䝡汬潮猬⁉浰敲楡氠慮搠䅭敲楣慮⸠⁅癥渠瑨敮⁴桥⁳瑡湤慲搊楳渧琠獴慮摡牤⸊ਊⴭ 䍨散欠瑨攠桥慤敲猠景爠祯畲⁵湳畢獣物灴
> > > >楯渠慤摲敳猊䙯爠
> > > > 慤摩瑩潮慬⁣潭浡湤猠獥湤⁥⵭慩氠瑯⁳畳攭汩湵砭攭桥汰䁳畳攮捯洊䅬獯⁣桥捫⁴桥⁡牣桩癥猠慴⁨瑴瀺⼯汩獴献獵獥⹣潭੐汥慳攠牥慤⁴桥⁆䅑猺⁳畳
> > > >攭汩湵砭攭晡煀獵 獥⹣潭ਊ
> > >
> > > Is anyone else getting this message in what appears to
> > > be Japanese? One of the other contributors to the list
> > > seems to have the same problem, or is it me?
> >
> > Given that I was working till 5:00 p.m. to day and didn't send this
> > until after I was done work, the time is out of whack somewhere. BTW, I
> > got that back in Plain Canadian as I sent it out. ;)
> >
> > Mike
>
> Well, every time this message (or a quoted copy) comes through my
> mailbox, the English is:
> > > On Saturday April 29 2006 18:07, Mike McMullin wrote:
> and
> > > Is anyone else getting this message in what appears to
>
> but everything in between those two lines is in some oriental
> character set (that I hesitate to ascribe to a particular country).
>
> I'm using SUSE 10.0, KDE 3.5.2-level "a", and KMail 1.9.1.

I think he had or has a problem. With the exception of the OP
everyone else is getting me in plain Canadian, just like you have. I
don't think that we can simply correct his original char. set.

Mike -- KDE 3.5.2b and Evolution


< Previous Next >
Follow Ups