Mailinglist Archive: opensuse (4054 mails)

< Previous Next >
Re: [SLE] wireless problem <SOLVED> again
  • From: Paul Cartwright <paul_tbot@xxxxxxxxxxxxxxx>
  • Date: Sun, 1 Jan 2006 21:05:50 -0500
  • Message-id: <200601012105.50886.paul_tbot@xxxxxxxxxxxxxxx>
On Sun January 1 2006 8:18 pm, Paul Cartwright wrote:
> ok, well I thought I had this working, THEN I went ahead and
> upgraded KDE to 3.5. When i rebooted, I now have no wireless
> connection AGAIN. Now when I bring up kinternet check connection, it
> shows:
> Default route- invalid default route: cannot read /proc/net/route:
> SUccess
> under name service is says name server ok, and gives me the address
> of my router,
> this is on SUSE 10.0 KDE 3.5, wireless Intel Pro 2915ABG.

from a konsole window I ran :

and there was no default gateway.

ok, so from the command line I added :
route add default gw eth1

and POOF, I now have internet back. So why am I having to do all these
backflips to get this crap working???

Paul Cartwright
Registered Linux user # 367800

< Previous Next >
Follow Ups