Mailinglist Archive: opensuse (4054 mails)

< Previous Next >
SPAM: Re: [SLE] Network Confusion (Long Post)
  • From: Eric Hines <eehines@xxxxxxxxxxx>
  • Date: Sun, 08 Jan 2006 09:57:21 -0600
  • Message-id: <7.0.0.16.2.20060108092755.03555858@xxxxxxxxxxx>
Ken,

At 01/07/06 22:21, you wrote:
<snip>
Going off list, hope you don't mind.
Only the NIC connected to the linksys needs a default GW, the other two
do not as that is what the IP forwarding takes care of automatically and
can screw up routing traffic back to the 3.x and 2.x subnets.

I retired due to disability 14 months ago, prior to that I was the
network admin where I worked for 6 years for a company that had over 60
offices throughout the US. Not a hugh network but bigger than most
companies. It is easy to get routing screwed up if you try to set too
many parameters which I think is causing you the problems you have had.

If you want to call me I am available after 10:00am and before 7:00pm. I
am home most of the but do run errands sometimes.

239-458-9573
If you send this to the list please remove my phone number.
Thanks,

I have errands to run; I'll call later today. I appreciate your offer. I assume your availability is Eastern Time.

So we're up on the latest, here's what happened this morning.

I booted my Win2k box as annlee (I usually boot as ehines). She was able to connect to many, but not all, of her shares, including one to which ehines cannot connect (I have some Samba problems that I need to work once I get my LAN stable). lserver0 (the name of the box from a Samba perspective, lives on .2.2. I've posted my smb.conf file under an earlier post; I'll not append it here, unless you want it), was visible in annlee's Network Neighborhood and via Explorer. (sserver is the "official" name of the box when it's fronting for the LAN; lives on .1.2. sserver.test.biz is the response from hostname -f. The two subnets--.3.1 and .2.2--are on .test1.biz. Excerpted from /etc/hosts:
192.168.1.10 pserver1 ML-1450 ML1450.test1.biz
192.168.2.2 lserver01.test1.biz lserver01 lserver0
192.168.1.2 sserver.test.biz sserver
192.168.3.1 lserver02.test1.biz lserver02
).

I know that's a suboptimal location for the printer; I'll work on that after the LAN is stable, also. The presence of the Linksys keeps this, for now, from being a disaster.

I logged off as annlee and logged on as ehines. He had a sound connection (except that he could now see both annlee's and ehines's home directory shares--again a Samba problem I need to work after my LAN is stable).

I shut down and rebooted (cold boot) as ehines. I got the dialog box "attempting to restore connection to \\lserver0\ehines." I had not gotten this dialog box on any of the earlier days (like yesterday and the day before) when I had been connecting to my shares OK). I accidentally hit CANCEL before I read the message, so the connection did not get restored. And, of course, only the Win2k PC showed up in Network Neighborhood--no lserver0, as had been the case on those two earlier days--because I'd cancelled the attempt to restore the connection to it.

I rebooted as ehines, thinking that the CANCEL error _should_ have been nothing more than an inconvenience, were the LAN stable. I got the same "attempting to restore...." message, followed by a message dialog announcing the failure to reconnect--network path not found. However, I was able to connect to the same subset of shares that I had been earlier via START|RUN \\lserver0\ehines (and the other shares to which I had been able to connect earlier). Still no lserver0 in NN, though.

I rebooted as annlee, and this time got the same "attempting to restore...." and subsequent network path not found outcomes. The START|RUN trick failed here.

I rebooted as ehines, still with the failure to restore the connection to \\lserver\ehines. Now, though, START|RUN failed--network path not found--then a few minutes later, began working, and a few minutes after that, failed to again work (which is its current state).

Thanks

Eric

How do you tell a Communist? Well, it's someone who reads Marx and Lenin. And how do you tell an anti-Communist? It's someone who understands Marx and Lenin.
--Ronald Reagan
< Previous Next >