Mailinglist Archive: opensuse (4570 mails)

< Previous Next >
Re: [opensuse] Cannot install SUSE 10.0 - only get a black screen immediately after Grub
  • From: Clayton <smaug42@xxxxxxxxx>
  • Date: Mon, 14 Nov 2005 09:39:47 +0100
  • Message-id: <43784D53.40806@xxxxxxxxx>
>> The SUSE installer worked OK, but when the comptuer did it's initial
>> reboot during the install, we only got a black screen immediately
>> after the normal Grub menu. Unplugged the data cables from the SATA
>> drives and tried again. This time it worked, and SUSE was able to
>> boot and finish installing.
> Try the kernel parameter edd=off and report back.

Tried it... went from 100% failure to intermittent failure on boot.

Disabled SATA, and that seems to clear up the rest of the boot
problem... for Linux. Now of course with SATA disabled, we can't boot
back to Windows without an extra step in the BIOS to re-enable SATA.
Funny since all the other machines I installed SUSE on with SATA work
fine. Granted this is an old motherboard with an early SATA controller...

Still looking for a real solution... my brother (a new Linux user) still
has it firmly drilled into his brain that Linux is too hard to use -
fuelled by this hardware/software problem I've been trying to work him
through. :-(


< Previous Next >