Mailinglist Archive: opensuse (6210 mails)

< Previous Next >
SUSE 10 and WLAN
  • From: Sebastian Rösgen <s.roesgen@xxxxxxx>
  • Date: Mon, 10 Oct 2005 18:19:54 +0200
  • Message-id: <200510101819.55077.s.roesgen@xxxxxxx>
Hi to all,

just got my SUSE 10 retail box and I nearly all works perfect, you really did
a good job.

Actually there is only one thing that does not work the way it is supposed to.
Just installed SUSE on an HP Compaq nx7000 (centrino) notebook. And after
installation and initial configuration of the whole stuff I thought it would
be a good idea to try to unplug the network cable and just use the WLAN ....

Well and there my problems started.

I made an upgrade on the notebook from SUSE 9.3 to 10 and all worked really
good on 9.3 (including WLAN whicht was working correctly).
Well I have to admit that in SUSE 9.2 AND SUSE 9.3 I just got problems with
the WLAN, too. But those problems could be solved after some time, I even
wrote a bug report about the matter.

Now again there is a problem. As soon as I activate ANY kind of encryption in
the WLAN I just cannot connect to the access point. I do not know what the
problem is. I even reinstallated SUSE 10, but this time did a complete new
installation but this did not work either.

I just checked any possible configuration coming to my mind. But I think it
cannot be any kind of general network error, cause if I just deactivate the
ecryption (be it WEP or WPA) I cannot connect. If I use DHCP I won't get any
IP and if I use static IP-Adress (and fill in Gateway and the rest manually)
Knemo notifies me about a working connection (so it seems he found the
corresponding network) but do not get any connection to the AP (as I already
(And no, I do not think I mistyped the encryption key ;) , cause I just typed
it in THAT often, and checked the filled in key about two dozen times, that
cannot be the problem. And since it cannot be the classic problem that I did
not plugin the network cable, which would be pretty difficult with a
WLAN-card ;) I am getting a little bit crazy about the problem. So while some
of you read this post, at least I hope that some do, I am going to search
some rope and a good strong wooden ceiling joist ;) )

Any ideas ? Or is this a known problem ? Could it be a problem with the
ipw2100 stuff ?


Wer nicht mehr strebt, wer nicht mehr lernt,
der lasse sich begraben.
- Ernst Freiherr von Feuchtersleben -

< Previous Next >