Mailinglist Archive: opensuse (4398 mails)

< Previous Next >
scp in loop
  • From: "Ulrich Leopold" <uleopold@xxxxxxxxxxxxxx>
  • Date: Thu, 1 Sep 2005 13:42:28 +0200 (CEST)
  • Message-id: <33431.>
Dear all,

I am expieriencing a strange problem when using the secure copy command 'scp'.
I use the following command:

~> scp -rp .

The directory to copy has a size of 14GB. The starnge things is that it does
not stop copying when all files have been transfered but it starts again and
hence the directory on the new host grows constantly. Once I ended up with a
size of 61GB instead of 14GB.

I tried to start scp from both machines and transferred it always to the same
machine. I do not know how this can happen. I also tried a smaller single
directory. For that on eit worked without any problems. It seems as iff it
followed a link and is following this link infinitely. ut I do not have any
link in the home directory.

Any idea what is happening?

Cheers, Ulrich

< Previous Next >
Follow Ups