Mailinglist Archive: opensuse (2700 mails)

< Previous Next >
Re: [SLE] Trouble installing SUSE 9.3
  • From: Rafe <rafe00@xxxxxxxxxxxxx>
  • Date: Mon, 4 Jul 2005 10:29:59 -0700 (PDT)
  • Message-id: <20050704172959.63522.qmail@xxxxxxxxxxxxxxxxxxxxxxxxxxx>
I did not know about the floppy= parameters - thanks
for pointing it out. I still get the error:

"Boot failed: please change disks and press a key to

Pressing a key does nothing. I goggled the floppy=
parameter and tried ALL the possible settings -same
error every time. I even tried floppy=debug and got
nothing new. I tried all the above with and without
quotes "".

I am going to buy a second new box of floppies. The
Office Depot near me only sells their brand and I may
need better floppies. Has anyone else had to switch
floppy brands to get this to work? The floppies pass
verify on my linux box, but that does not mean they
are prefect. I seem to remember that the device
drivers for floppies sometimes will try to read
several times before giving up and maybe on the setup
disk every thing has to work the first time.


--- Cristian Rodriguez <judas.iscariote@xxxxxxxxx>

> 2005/7/3, Rafe <rafe00@xxxxxxxxxxxxx>:
> >
> > Help
> >
> > I am trying to install SUSE 9.3 to a ibm thinkpad
> > transnote. This laptop has a usb floppy which it
> can
> > boot from and a usb cdrom which it cannot boot
> from.
> >
> pass the "floppy=thinkpad" parameter in the boot
> prompt.
> --
> Cristian Rodriguez.
> "for DVDs in Linux screw the MPAA and ; do dig
> $ ; done | \
> perl -ne 's/\.//g; print pack("H224",$1)
> if(/^x([^z]*)/)' | gunzip"

< Previous Next >
Follow Ups