Mailinglist Archive: opensuse (2441 mails)

< Previous Next >
The Continuing MultiMedia Challengein 9.3
  • From: David Johanson <dcjohan@xxxxxxxxxxx>
  • Date: Wed, 15 Jun 2005 19:58:04 -0400
  • Message-id: <42B0C08C.40806@xxxxxxxxxxx>
Requesting still more help on my two installs of 9.3; one at work, the other at home.

Not having ANY luck with getting xine or the like to function, I was pointed by a colleague to:

Now this is one nice site and I highly recommend it to anyone having problems playing video media. I followed the instructions at work and bingo, dvds now PLAY perfectly, but still no sound, so that remains an issue, and one I'd love to solve.

At home with an identical install and current updates - granted different box -- the install resulted in two problems. First, running xine gives the following error (the first time I ran xine a very nice configure xine dialog appeared but I can't find how to get it back):
- xine engine error -
There is no input plugin available to handle 'dvd:/". Maybe MRL syntax is wrong or file /stream source doesn't exist.

Second, running kaffeine gives the following error:
xine Message - Kaffeine Player
No plugin found to handle this resource (dvd:/).

Seems odd that following the same set of instructions, step by step identically, can give such different results.

Any thoughts on this problem are welcome.


David C. Johanson
Linux Counter # 116410
Powered by SuSE Linux 7.3

People who behold a phenomenon will often extend their thinking beyond
it; people who merely hear about the phenomenon will not be moved to
think at all. -- Goethe

< Previous Next >
Follow Ups