Mailinglist Archive: opensuse (2441 mails)

< Previous Next >
Re: [SLE] Universal trash ? & Log in prob. Whoops!!-Cured not solved
  • From: Ken Schneider <suse-list@xxxxxxxxxxxxx>
  • Date: Sat, 18 Jun 2005 07:21:12 -0400
  • Message-id: <1119093672.21819.7.camel@xxxxxxxxxxxxxxxxx>
On Sat, 2005-06-18 at 03:09 -0400, B. Stia wrote:
> On Friday 17 June 2005 17:41, Ken Schneider wrote:

> ...............<snip everthing>..............
> Wellllllll.....I cured it - not solved it. In my last just recently
> posted message I speculated about the kernel and kdar. Decided to
> check.
> I stated that after doing another kdar backup (4 files) the problem
> returned. Remember now, the backup was done by root to a different
> hard drive. I went in and deleted the files one by one on the other
> hard drive and watched the / directory diminish in size with KDiskFree.
> After deleting them all, my / directory returned to it's mormal size.
> The df command was also normal showing only one hdb1 posting.
> Strange !! Seems impossible. Has to be some kind of bug.
> Guess I won't be using kdar anymore unless I burn the file to disks and
> then delete them. Too bad. I thought putting my backups on another
> hard drive would be a great thing to do. Still wonder if it has
> anything to do with the kernel upgrade. Used to work just fine. Hope
> this will be helpful to people who might run into this same problem.
> BTW, still have the problem of not being able to log in via the KDM log
> in dialogue, where my other users can. That is a hold-over from the
> original problem. (see previous post) Would appreciate any help on
> solving that.
> Bob S.
I tried using kdar a couple of times and had nothing but trouble with it
crashing and leaving incomplete backup files behind. I have since moved
to mondo/mindi (SuSE 9.3) for doing backups. I really like the disaster
recovery function it provides.

As far as the KDE thing goes, have you tried moving your .kde
to .kde.old (while logged in as root) and then login in again? This will
show whether or not there is some corrupt config file. Also, try logging
in using a different WM and see if you have problems. This too can point
to problems with a .kde config file.

Ken Schneider
UNIX since 1989, linux since 1994, SuSE since 1998

"The day Microsoft makes something that doesn't suck is probably
the day they start making vacuum cleaners." -Ernst Jan Plugge

< Previous Next >