Mailinglist Archive: opensuse (3349 mails)

< Previous Next >
Re: [SLE] Unison-gtk
  • From: Dave Howorth <dhoworth@xxxxxxxxxxxxxxxxx>
  • Date: Wed, 04 May 2005 11:31:23 +0100
  • Message-id: <4278A47B.6020304@xxxxxxxxxxxxxxxxx>
Dave Howorth wrote:
James Oakley wrote:

On Thursday 07 April 2005 2:03 pm, Even Sandsmark wrote:

I am looking for Unison-gtk
i am using it on my debian machines, however i am unable to find
a rpm or source package.

In SUSE, the unison package contains both. If your DISPLAY is set, the gtk version is used when you run "unison".

I'm also trying to use unison on SuSE after using it on Debian. unison is installed on my suse 9.2 and yast says it is 2.9.1-385 x86_64 (it's an Opteron box).

Actually, that's wrong. This one's a Xeon box.

But I can't persuade unison to behave in any way I

For example, I've read the suse admin manual and it says I should be able to type unison --help, but that gives: Unknown option --help. Also, following the official unison manual and my Debian experience, I've tried unison -help but that is also an unknown option. The same goes for --version, whilst -version gives: No bytecode file specified. The word bytecode is not even mentioned in the suse manual section or anywhere in the official unison manual so I've no idea what that means!

After reading James' reply above, I've unset my DISPLAY but that doesn't seem to make any difference.

I'm at a loss. Is this unison or unison-gtk that I'm running? I want to run the CLI/batch version, not unison-gtk, because ultimately I want it to run as a remote server. How can I run unison? Is there some other documentation?

Thanks and regards, Dave

Dave Howorth
MRC Centre for Protein Engineering
Hills Road, Cambridge, CB2 2QH
01223 252960

< Previous Next >
Follow Ups