Mailinglist Archive: opensuse (3666 mails)

< Previous Next >
Re: [SLE] dlink 520+ wireless card problems
  • From: Ken Schneider <suse-list@xxxxxxxxxxxxx>
  • Date: Thu, 10 Mar 2005 18:22:06 -0500
  • Message-id: <1110496926.4855.34.camel@xxxxxxxxxxxxxxxxx>
On Thu, 2005-03-10 at 18:09, Ken Schneider wrote:
> On Thu, 2005-03-10 at 16:12, Andrew Brown wrote:
> > I have run into the sand trying to get a opci wireless card to work
> > under suse 9.1. It is a dlink 520+, with an acx100 chipset, and
> > correclty identified by yast2. Thats to say, when I ask t to identify
> > a network card, it does so, correctly. But then I would expect there
> > to be an interface, like wlan 0 and this just doesn't appear.
> >
> > Googling around shows lots of struff about ndisdrivers; YOU suggests
> > downloading a script to dowlnoad the acx100 drivers. I have done this.
> > I have run the script. Still no dice. I have tried modprobe -v
> > acx100_pci. I get silence.

After reading for the third time, if you get silence when loading a
module that usually means it was successful. After doing the modprobe do
lsmod and see if the module was loaded. If it was try to configure using
YaST again.

Ken Schneider
UNIX since 1989, linux since 1994, SuSE since 1998

* Only reply to the list please*

"The day Microsoft makes something that doesn't suck is probably
the day they start making vacuum cleaners." -Ernst Jan Plugge

< Previous Next >
Follow Ups