Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Re: [SLE] SuSE update: RPM has invalid signature (?)
  • From: Patrick Shanahan <ptilopteri@xxxxxxxxx>
  • Date: Sun, 20 Feb 2005 13:35:45 -0500
  • Message-id: <20050220183545.GA4983@xxxxxxxxxxxxxxx>
* Jonathan Brooks <jonathan.brooks@xxxxxxxxxxxxxxxxxxxxxxxxxx> [02-20-05 13:33]:
> Yep - tried every server, http/ftp, you name it. Someone on
> suggested checking that the system clock is correct
> - it wasn't, but setting it correctly made no difference either.
> I guess it must be something to do with rpm - but I have tried a rpm
> --rebuilddb, which didn't help either.
> I am completely stumped, and really do not want to re-install since
> unless I understand what's happening I won't be able to fix it (when it
> happens again).

I guess the last place to look may provide you an answer. Try from the
command line: man rpm
search for 'sig'
Patrick Shanahan Registered Linux User #207535 @
HOG # US1244711 Photo Album:

< Previous Next >
Follow Ups