Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
Re: [SLE] Atapi Combo52xMax won't write
  • From: Regis Matejcik <rm@xxxxxxxxxxxxxxxxxxxxxxxx>
  • Date: Wed, 23 Feb 2005 12:03:10 -0600
  • Message-id: <1109181790.6511.41.camel@xxxxxxxxxx>
On Mon, 2005-02-21 at 13:20 -0600, N. B. Day wrote:
> On Sun, 2005-02-20 at 20:16 -0600, Regis Matejcik wrote:
> > On Sun, 2005-02-20 at 18:56 -0600, nbday wrote:
> > > On Sun, 2005-02-20 at 08:50, Regis Matejcik wrote:
> > >
> >

> Time for some real SuSE experts to chime in -- I only use it on my work
> office machine (I use Mandrake in my lab/shop and at home) so I'm not
> very experienced with it. FWIW, cd writing worked for me (with a
> bog-standard Lite-On cdrw) first time and every time with SuSE 9.2. I
> can't see anything that would keep it from working for you.
> Did you ever try burning from the CLI?

I've got a hunch that when I did the original install Yast worked around
my improper hardware connections and configured the system accordingly.
Now that I've corrected the hardware, even though Yast has supposedly
recognized the new hardware and reconfigured, I think maybe there are
still remnants of the original configuration which cause the KB3 Gui to

If you or anyone knows which files or entries I can check I think that
may be worth a try.

In the mean time, I've got another clean box that needs to have an OS
installed, (I'm trying to decide between SuSe 9.2 and Fedora Core3) If
the burner works on the clean install, I may back up my data and just
wipe the whole drive and start again.

Thanks again for all the help


< Previous Next >
This Thread