Mailinglist Archive: opensuse (2912 mails)

< Previous Next >
RE: [SLE] place for final commands -- nfs mounts
  • From: "James D. Parra" <Jamesp@xxxxxxxxxxxxxxxx>
  • Date: Thu, 24 Feb 2005 10:05:05 -0800
  • Message-id: <6ECFF4D740581548B53E31D8A866FFDE0844CC@xxxxxxxxxxxxxxxxxxxxxxxxx>
>>>I have an issue where after a reboot the nfs mounts aren't mounted even
>>>though they are supposed to be permanent. To get around that I want to
>>>execute the mount command after everything is loaded during boot up, but
>>>before the login prompt. I tried boot.local, but that didn't work. Any
>>>What's in /etc/fstab ?
> >alpha:/data/home /home nfs suid,dev,exec 0 0
>>Try adding "auto" to the options or replacing all the options with
> Hello James,
> Tried both and the nfs mounts are not mounted after a reboot. However,
> immediately after logging in a "mount -a" mounts all the nfs mounts. There
> must be a place other than "boot.local" to put a command that will mount
> nfs mounts.
> Maybe the issue is the sequence that init.d commands are initiated. Is
> a way to make nfs run last?

>Is NFS enabled in the run level editor?

Thank you, James. Enabled NFS in the Run Level editor with Yast and
everything mounts perfectly.

By the way, if you need to make the change without using Yast, what script
would you modify?

Thank you again for all of your help.

Best Regards,


< Previous Next >
Follow Ups