Mailinglist Archive: opensuse (3138 mails)

< Previous Next >
Re: [SLE] new suse home site (merged into novell's)
  • From: Carl Hartung <suselinux@xxxxxxxxxxxxx>
  • Date: Thu, 02 Dec 2004 23:41:42 -0500
  • Message-id: <1102048902.4873.30.camel@xxxxxxxxxxx>
On Thu, 2004-12-02 at 22:48, Stan Glasoe wrote:
> > >
> > >
> > >=&encoding=iso-8859-1&noredirect=&collection=GeneralInfo&query=kernel&hdrs
> > >rchsubmit=Search
> I don't see that either in SUSE 9.2 and Konq 3.3.1 or Firefox 1.0. Is there
> supposed to be something in the left hand grey column?
> Stan

Hi Stan,

The link above has been clipped by word-wrap into three sections which
must be recombined into one long string. Also, be sure to cut out any
">" e-mail quote indicators and spaces, too. The resulting long-string
URL should land you on the appropriate search results page.

The menu across the top is comprised of the following options:


Hovering your cursor over an option causes a hidden corresponding
drop-down style menu to appear. Scrolling your cursor down within a
menu reveals further, nested, hidden sub-menus, and so on.

I may be mistaken, but these menus might require java to be installed
and javascript enabled. I had a comparable problem a few weeks ago,
where Mozilla worked on a site but Konqueror did not. I was shocked to
discover Konqueror looking in a deprecated location for java -- I hadn't
updated this setting following some substantial system upgrades and
changes. When I corrected the path to java and enabled javascript,
Konqueror then worked on the site in question.

Of course, I may be way off base and YMMV, but I hope not.

good luck & regards,

- Carl

< Previous Next >