Mailinglist Archive: opensuse (4020 mails)

< Previous Next >
Re: [SLE] upgrade conflict on .png files?
  • From: Anders Johansson <andjoh@xxxxxxxxxx>
  • Date: Mon, 4 Oct 2004 08:05:28 +0200
  • Message-id: <200410040805.29172.andjoh@xxxxxxxxxx>
On Monday 04 October 2004 02:19, Sid Boyce wrote:
> Sometimes you need to use "--replacefiles" when upgrading a package, in
> order to resolve such a conflict, so it doesn't keep two copies around.

Yes it happens, but it's pretty rare that you're forced to do it. In my
experience, these conflicts usually arise in exactly this situation, when
some package gets upgraded and some companion package isn't. But yes, there
are exceptions (eg. ksirc, kvirc, konversation). This case wasn't one of them
though, and overwriting files should always be a last resort

< Previous Next >