Mailinglist Archive: opensuse (4020 mails)

< Previous Next >
Re: [SLE] Yast Post SuSE KDE 3.3 update
  • From: Chris H <chris123@xxxxxxxx>
  • Date: Mon, 4 Oct 2004 12:29:43 -0400
  • Message-id: <200410041229.43501.chris123@xxxxxxxx>
On Monday 04 October 2004 11:00, Anders Johansson wrote:
> On Monday, 4 October 2004 16.50, Chris H wrote:
> > Greets;
> >
> > Ive noticed a very strange behaviour with Yast post updating to KDE3.3
> > suse rpms. All aspects of yast remain functional except "install
> > software". If this is run the machine goes into complete lock-up in a few
> > seconds after yast starts scanning what software has been installed. All
> > efforts to resolve this (rebuilding the db etc etc) are fruitless. This
> > behaviour started immediately post ugrading KDE by pointing yast to the
> > suppplementary (and associated path) KDE rpms (exact path varies of
> > course). The only other addition to the system was running an automated
> > update shortly their after.
> >
> > Anyone have any ideas on what is going on here or how to repair this
> > behaviour other then removing the SuSE supplied KDE rpms for 9.1? Yast
> > remains broken on for adding and removing applications. All other aspects
> > remain functional.
>
> Works for me. Did you try removing the supplementary installation source?
> Maybe it's trying (unsuccessfully) to connect, and locking up while it's
> waiting for a timeout?
>
Yup and did an rpm --rebuilddb as well. No effect.

> If that's not it, do you get anything interesting in /var/log/YaST2/y2log ?

[thanks all for the input btw]

Not that I can tell. Copy of new y2log for this transaction posted here for
review if interested. (to long to post in email)

http://docs.opengroupware.org/Members/chris/y2log/view

This one has me stumped. The only other information I can offer is that when
testing Kmail 3.3 and running the anti-spam wizard, the main dialogue
launches and then complete machine lockup. This is the only other time I can
replicate a lockup behavior outside of yast.

Now whats interesting is that I just reloaded 9.1 from the CD set to have a
fresh install as things were getting way to cluttered with 4 OS's on this
laptop. The previous 9.1 with KDE 3.3 from kde.org did not give any grief at
all since the release date. I just thought I would try something different
this time. Hence SuSE sources..and lockup....:)

Any other idea's

/ch

< Previous Next >