Mailinglist Archive: opensuse (4020 mails)

< Previous Next >
Re: [SLE] SuSE 8.1 - Postfix 2.1.5 not building.
  • From: Anders Johansson <andjoh@xxxxxxxxxx>
  • Date: Fri, 8 Oct 2004 14:17:54 +0200
  • Message-id: <200410081417.54202.andjoh@xxxxxxxxxx>
On Friday, 8 October 2004 14.15, Leendert Meyer wrote:
> > Intresting. Mine do not match:
> >
> > SuSE Linux 9.1 (i586) db-devel
> > SuSE Linux 9.1 (i586) glibc-devel
> > SuSE Linux 9.1 (i586) db <----
> > SuSE Linux 9.1 (i686) glibc
> >
> > Should I solve that? How?
>
> Yes, you should.
>
> IMO, best would be to leave the i686 glibc, because it is the biggest rpm.

That's not the only reason. The i686 glibc has the NPTL threading model, the
i586 version does not

< Previous Next >
Follow Ups