Mailinglist Archive: opensuse (4020 mails)

< Previous Next >
Re: [SLE] Mutt
  • From: Allen <gorebofh@xxxxxxxxxxx>
  • Date: Sun, 10 Oct 2004 15:45:00 -0400
  • Message-id: <200410101545.00055.gorebofh@xxxxxxxxxxx>
Since the first message "didn't have enough information" and then it "had too
much" I'm trimming it down and trying again. I said what versions, what
Distros, what Linux, everything, and it's was too much and not enough to go
through, and it was "me" as the reason it wasn't working. then a very helpful
reply of good luck, heh, nice.

On Sunday 10 October 2004 14:37, Allen wrote:
> OK, I love Mutt, and I've spent all afternoon searching for answers to my
> problem, which isn't just SUSE, but the fact that on any given system I've
> used, using Mutt seems to depend on how good of a mood your machine is in.
>
> On SUSE Linux 8.1 Professional, SUSE Linux 8.2 Professional and SUSE Linux
> 9.1 Professional, Mandrake all versions, Free BSD, all versions, it seems
> when I use Mutt for the first time, it asks for the directory creation
> question, I'll hit the y key on my keyboard, and then it's basically like,
> well, it either creates it, or gives me the error message that the
> directory doesn't exist.
>
> I've gotten Mutt to work on SUSE before, and sometimes, it just won't work
> at all, and gives me the error that the directory doesn't exist.

> On Slackware Linux, for the most part, it will work every time without a
> problem. Last night I experienced my first Mutt problem on Slackware where
> it wouldn't work on there either.
>
> Slackware rarely does that and usually will load it without a problem. Now
> since I had done a fresh install I'm just going to format that box and try
> again, but on SUSE, it either will work, or not. I've formatted a few times
> and sometimes it will work, and sometimes it won't. It really seems to
> depend on how good of a mood my machine is in at the time I try it.
>
> I looked on the Mutt homepage, and tried setting the /var/mail
> and /var/spool/mail with a chmod 777, that didn't work either.

> So does anyone have this problem? How did you fix it? What can I do to my
> system so Mutt will work and actually create the directory it uses for mail
> when I use it for the first time? How can I make it work now that I've set
> chmod 777 on /var/spool/mail and /var/mail? I just want too use Mutt and
> I've searched through like 30 pages of documentation on Mutt.org/

There are the directories, what versions of SUSE I've got and tried it on and
it still seems to depend on if my machine is in a good mood or not.

< Previous Next >
References