Mailinglist Archive: opensuse (4020 mails)

< Previous Next >
Re: [SLE] [SOLVED] No operating system found?
  • From: Danny Sauer <suse-linux-e.suselists@xxxxxxxxxxxxxxxxxxxx>
  • Date: Tue, 12 Oct 2004 10:03:42 -0500
  • Message-id: <20041012100342.D22745@xxxxxxxxxxxxxxxxxxxxxxxxxxxxxx>
Randall wrote regarding 'Re: [SLE] [SOLVED] No operating system found?' on Mon, Oct 11 at 22:43:
> To wit: When I was an admin in our college Unix lab and responsible for
> both hardware and software maintenance, on various occasions I:
> 1) Swapped the arguments on the "dump" command and ended up trashing the
> first several blocks of the disk (but who needs a boot block or a super
> block?).

I once had nearly run out of space on /, but had some space on the drive
mounted on /usr/local. So, I decided to move all of /usr over to that
disk. After moving it all to the new disk, I needed to reclaim the space
that was in /usr before mounting the new disk at the new location, so
"rm -rvf /usr/*" it was. A few moments later, I realized that the disk
that used to be /usr/local was still mounted at /usr/local.

"Crap", I exclaimed, as the mail server + router lost most of both copies
of /usr.

So, I needed to set that system up again. I went to the local cheap CD
retailer place - they had Walnut Creek CD roms, etc - with the intent
of buying a CD set with an FTP mirror of a few distros. Then I noticed
a SuSE 5.2 box sitting on a shelf (next to a Yggsadril box, which I had
heard good things about at the time and was considering testing out).
I decided to try out this SuSE thing - it looked pretty complete.

In the end, killing that box wasn't a total loss. It introduced me to

--Danny, who refused to run RedHat
< Previous Next >