Mailinglist Archive: opensuse (4020 mails)

< Previous Next >
Re: [SLE] Today/latest php4 patch break apache2
  • From: Anders Johansson <andjoh@xxxxxxxxxx>
  • Date: Tue, 12 Oct 2004 19:32:13 +0200
  • Message-id: <200410121932.13952.andjoh@xxxxxxxxxx>
On Tuesday, 12 October 2004 18.44, SuSE Ground Zero wrote:
> Still investigating why the patch relesed today for php4 module broke my
> apache2. It's starting only without php4 module.

It segfaults because of php4-recode. Uninstall that and it will launch
successfully.

The changelog says "does not require php4-recode any more", not sure if that
means it doesn't need it for anything or if some functionality is now gone.

< Previous Next >
Follow Ups
References