Mailinglist Archive: opensuse (4237 mails)

< Previous Next >
Re: [SLE] bootsplash 9.1 pro
  • From: Carl William Spitzer IV <cwsiv@xxxxxxxxxxxxx>
  • Date: Mon, 02 Aug 2004 09:04:01 -0700
  • Message-id: <1091332169.3677.2.camel@xxxxxxxxxx>
On Sat, 2004-07-31 at 20:18, Richard Atcheson wrote:
> On Saturday 31 July 2004 11:00 am, Carl William Spitzer IV wrote:
> > ###Don't change this comment - YaST2 identifier: Original name: linux###
> > title Linux
> > kernel (hd0,9)/vmlinuz root=/dev/hda12 vga=0x31a splash=silent
> > desktop resume=/dev/hda11 showopts
> > initrd (hd0,9)/initrd
> > <SNIP>
> >
> > What else have I left out or done wrong?
>
> I suspect there is something else causing the problem. My menu.lst is
> virtually identical to yours and the splash screen works normally on this
> machine while on a second with similar menu.lst the splash screen wont
> work. The only difference is the partition which holds the initrrd and
> root, etc. the one that works has hd0,1 while the other is hd0,4.
>
> Wish I knew what the problem is, too.

Now I see part of the problem the grub boot menu is separate from the
boot splash which comes up later when your asked for detail boot
information or the graphic.

What I have been looking for is the graphical grub menu which existed in
8.2 but does not appear to exist in 9.1. How can I get the grub menu to
be graphical.



--
| \ /|\ || |\ / |~~\ /~~\ /~~| //~~\
| \ / | \ || | X |__/| || |( `--.
|__ | | \| \_/ / \ | \ \__/ \__| \\__/


< Previous Next >
Follow Ups
References