Mailinglist Archive: opensuse (4237 mails)

< Previous Next >
Re: [SLE] Javascript not working as regular user
  • From: peter Nikolic <p.nikolic1@xxxxxxxxxxxxxx>
  • Date: Thu, 12 Aug 2004 07:54:52 +0100
  • Message-id: <200408120754.52925.p.nikolic1@xxxxxxxxxxxxxx>
On Thursday 12 Aug 2004 01:42, Jose Thadeu Cavalcante wrote:
> Hi,
> You are sure that the problem is javascript? Maybe your java
> version. I open and navigate that site without any problem in both
> konqueror (3.2.3) and firefox (0.9.1). I am using SunJava2-1.4.2
> for konqueror.
>
> Thadeu
>
> On Wednesday 11 August 2004 21:13, John J. Foster wrote:
> > Good evening,
> >
> > I can not get javascript to run under either Firefox or Konqueror
> > when running as a regular user. I tried firing up Firefox as
> > root, and it worked fine at www.time.gov. The Control Center
> > shows both java and javascript enabled globally and everything is
> > allowed.
> >
> > This is running on a fully patched 9.1 system.
> >
> > Thanks,
> > John
> > --
> > 20 years of schoolin' and they put ya on the day shift.
> > Bob Dylan.
I hate to spoil the party but the version of java you are
running has nothing to do with javascript the two are related
only in name and nothing else javascript is part of the browser some
support it better than others personally i find knoqueror to be a
right royal pain in the butt and stick to Mozilla far better even
the pre versions are stable .


Pete .

--
Linux user No: 256242
Machine No: 139931
G6NJR Pete also MSA registered "Quinton 11"
A Linux Only area Happy bug hunting M$ clan
PGN



< Previous Next >