Mailinglist Archive: opensuse (4208 mails)

< Previous Next >
Re: [SLE] SaX2 No gui found
  • From: Catimimi <catimimi@xxxxxxxxxxxxxx>
  • Date: Mon, 19 Jul 2004 21:51:45 +0200
  • Message-id: <40FC2651.1090903@xxxxxxxxxxxxxx>
Chris Purcell a écrit :

Jim Bonnet said:

Ive run into a hitch with SuSE9.1 where when I run sax2 at runlevel 3 it
reports no gui found and dumps me at a sax2> prompt.. I have been
running apt update/upgrade for a while now and assume that this has
broken me. Anyone else run into this issue? Did some google searches and
found only one hit relevant. It didn't appear to be solved.

I have the same problem since upgrading to 9.1 from 9.0. I haven't
figured out what the problem is, but I haven't really looked yet either
because I have a lot of other issues that need to be dealt with since the
upgrade. btw, I don't recommend that anyone upgrades to 9.1 from 9.0, its
nothing but trouble without any additional benefits that I can see.


It's never good to upgrade, I've better to install from scratch, and 9.1 works well
better than 9.0. At least for me.

For your sax2 problem, did you install the package ncurses ?


< Previous Next >
Follow Ups