Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] LiveCD-9.1 not bootable?
  • From: Brad Shelton <bshelton@xxxxxxx>
  • Date: Thu, 06 May 2004 14:31:59 -0400
  • Message-id: <1083868318.2461.2.camel@xxxxxxxxxxx>
On Wed, 2004-05-05 at 21:30, Rick Green wrote:
> On Wed, 5 May 2004, Frederic Soulier wrote:
> > I had the same problem. I burnt the Live 9.1 CD 4 times using K3b, Nero
> > & Alcohol 120% with the same result: an unbootable CD on 2 different
> > systems. The only way I managed to boot it is to use Smart Boot Manager
> > and force the boot from the CD.
> >
> > I'm glad I'm not alone ;) I was starting to get worried.
> > I have a Pioneer DVR-107 on one system (a custom dual P3) and an Asus
> > DVD-RW converted to a Pioneer DVD-106 on the other (Dell dimension
> > 4100).
> > Both systems have no problem booting Fedora Core 1, Fedora Core 2 (Test
> > versions), Mandrake 9.2, Mandrake 10.0, Arch Linux, Gentoo, etc...
> >
> > If there's a sensible explanation I'd like to hear it :)
> >
> I got this explanation from a member of my local LUG: Some older
> BIOS (notably ASUS motherboards for AMD K6-2 processors) will not boot
> from a CDROM which contains a 2.88Mb boot floppy image.
> One of my test machines is indeed a K6-2(450), and the other a gateway
> with a PII-300. I tried it on my Dell Latitude Cpt (Celeraon 500) and it
> recognized the CD, booted the kernel, but then gave me several
> 'out-of-memory' errors, a segfault, and finally a kernel panic while it
> was still trying to load modules. I guess 128MB isn't enough to run the
> live-eval.
> I hope I have better luck tomorrow when the 9.1pro upgrade is scheduled
> to arrive!

So... has anyone gotten this figured out?

Just fer grins, I d'loaded the iso and burned it, with k3b and it boots
and runs fine so it looks like it is system dependent. I thought perhaps
there might be iso file corruption during download er sump'n, but that
doesn't appear to be the case.... at least not on this system.

I do have to add "apic" as a boot paramaneter to grub on my system to
force IRQ mapping, but other than that, it works.

Brad Shelton On Line Exchange
Phone: 313-526-1111 Fax: 313-526-3333

< Previous Next >
Follow Ups