Mailinglist Archive: opensuse (2271 mails)

< Previous Next >
Invisible mouse pointer on installation
  • From: Alasdair Urquhart <urquhart@xxxxxxxxxxxxxx>
  • Date: Sun, 18 Apr 2004 10:56:52 -0400
  • Message-id: <200404181056.52481.urquhart@xxxxxxxxxxxxxx>
While installing SUSE 9.0 on a new computer, I ran into
a problem that has been mentioned on this list before.
It drove me nuts until I solved it, so I thought I would
share my solution with other SUSE Linux users.

The problem was this. During the installation, the mouse
(Microsoft optical wheel mouse) worked fine, but after reboot,
the pointer was invisible (the mouse still functioned, but the
pointer did not appear). As a result, the GUI was almost unusable.

The SUSE support person pointed me to the support database,
and I found the solution here:

under the heading "The mouse pointer is invisible."

Entering the line

Option "SWcursor"

in the Device section of /etc/X11/XF86Config solved the problem completely.

Alasdair Urquhart

< Previous Next >