Mailinglist Archive: opensuse (2271 mails)

< Previous Next >
Re: [SLE] k3b only burns first few MB of data to CDs on a Pioneer 8x8 DVD-CDDD-RW
  • From: Carl William Spitzer IV <cwsiv@xxxxxxxxxxxxx>
  • Date: 02 Apr 2004 20:43:11 -0800
  • Message-id: <1080869115.3017.1.camel@xxxxxxxxxxx>
I get the same errors but only with Maxell CD media so far about 50%.
The noname GQ from a local store no problems no coasters.
I use a lite ON 40x12x48


On Wed, 2004-03-31 at 23:52, JW wrote:
> Hello,
> I just installed a Pioner 8x8|3x3|24x24 CD/DVD combo burner (PIONEER DVD-RW
> DVR-107D) and can't get k3b to burn or copy music or data CDs.
> 1. I have setup ide-scsi emulation
> 2. I can read CDs and play Audio CDs just fine
> 3. I do have rw permissions as a user
> 4. I have also tried as root, same results
> 5. I have used both the k3b that came with 9.0 (well, with the first 9.0 KDE
> update applied) and also I just downloaded the latest packman src.rpm and
> tried it (still with KDEe 4.1.x here)
> and last but not least, I have made a whole lot of coasters.
> What always happens is the first 5, 10 20 MBs of data are written to the CD,
> then it stops with an error such as:
> Input/Output error: no necessarily serious
> cdrecord returned an unknown error
> (code 254)
> I have run k3b setup also, that did not improve or change the situation.
> There are a few similar reports with people saying they fixed the problem but
> upgradeing, but alsa, that did not help me.
> Any ideas what the real problem is, and how to fix it?
> Thanks.
> JW

< Previous Next >