Mailinglist Archive: opensuse (3217 mails)

< Previous Next >
RE: [SLE] samba problem: lib/util_sock.c:read_data(436) Solved!
  • From: Henry Tang <henry@xxxxxxxxxxxxxx>
  • Date: Tue, 23 Mar 2004 15:29:31 -0600 (CST)
  • Message-id: <Pine.LNX.4.33.0403231529050.9936-100000@xxxxxxxxxxxxxxxxxxx>
It is hardware :(

On Tue, 23 Mar 2004, Henry Tang wrote:

> Thanks for the reply and i am glad some one has this problem.
> I did some more tests. This problem is not just samba but for ftp as well.
> I created a ftp server on my win2k machine and i have no problem for
> another win2k machine to send files in and out of the win2k ftp machine.
> However, when i try to ftp to the linux box it takes for ever. If i ftp
> things from the linux server to the win2k ftp server, it is fast. So it
> seems like transfer file into the linux server is slow. SO this could be
> a hardware problem with the linux box?
> thanks
> henry
> On Tue, 23 Mar 2004, Damon Jebb wrote:
> > I had a similar problem, though the other way round. Large file
> > transfers from the Samba server to the windows box caused the Linux box
> > to crash. I eventually worked out it was a bad network card. So it's
> > worth looking at the hardware. I was lucky because the machine had two
> > network cards so I could just swap them to prove the cause.
> >
> > Damon
> --
> Check the headers for your unsubscription address
> For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
> Also check the archives at
> Please read the FAQs: suse-linux-e-faq@xxxxxxxx

< Previous Next >