Mailinglist Archive: opensuse (3217 mails)

< Previous Next >
Re: [SLE] Second SuSE HDD No Access
  • From: Doug McGarrett <dmcgarrett@xxxxxxxxxxxxx>
  • Date: Mon, 22 Mar 2004 13:27:58 -0500
  • Message-id: <0HUZ001U5PZH8P@xxxxxxxxxxxxxxxxxxxxxx>
At 21:47 03/21/2004 -0500, Dr. David M. Colburn wrote:
>At 18:26 03/21/2004 -0500, Dr. David M. Colburn wrote:
> >>I have just powered up a newly assembled ATX box with a cleanly
> >>formatted and SUSE 9 Pro loaded 20g Quantum Fireball Plus LM20.5
> >>HDD as Master and a much-used Maxtor 6E040l0 40g HDD as Slave.
> >>
> >>The Quantum is seen in YaST as hda1, etc., the Maxtor hdb1, etc.
> >>
> >>I have tried to set up a desktop icon for the Maxtor but get an
> >>"in use" error.
> >>
> >>I have tried to look at the Maxtor from Konq to no avail.
> >>
> >>I do notice that the Grub device map only shows hd0 and fd0
> >>but fail to understand why YaST would see both HDD's even
> >>though Grub appears to see only one (not to mention that
> >>the Grub device map fails to list either the CD reader or
> >>the cdrw device.
> >>
> >>Can someone explain these anomalies, and the solution to
> >>getting Konq to see my second HDD, please?
> >>
> >>I could reverse the cables and the jumpers on the two HDD's
> >>and see what happens but I really should be able to see them
> >>in either order and access the Maxtor from SuSE 9 Pro booted
> >>off the Quantum.
> >>
> >>Given that the Quantum is a clean load of SuSE 9 Pro and the
> >>Maxtor was set up on an older box I think that the Quantum
> >>should be my Master HDD.
> >>
> >>--
> >>dmc
my last reply deleted --doug
>No, not a Compaq.
>I have just tried to boot from the Maxtor (SuSE 9 Pro load on
>an old PC) and it dumps me to a Bash or Bash-like prompt -- but
>I get errors when I try to load KDE.
>What is the most common short list of reasons, please, that
>moving a HDD from an older K2 box to a new Athlon box might
>cause SuSE/KDE to fail to boot properly when it had been
>working fine?

The boot process on your old drive is trying to access different
peripherals than it saw before, and it's getting errors--that's my
best guess. You have the same problem with any operating system. That's
why they tell you to turn off all your Windows drivers before you
make a move like this, and let Windows find the new hardware.
I don't know how you do that in Linux, but that still doesn't explain why
you can't access the drive when it's set up as a slave. Someone else
may know.

>Your journey with God continues here ...
>Trinity College in Tampa Bay, Florida
>Check the headers for your unsubscription address
>For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
>Also check the archives at <>
>Please read the FAQs: suse-linux-e-faq@xxxxxxxx

< Previous Next >