Mailinglist Archive: opensuse (3217 mails)

< Previous Next >
Re: [SLE] Second SuSE HDD No Access
  • From: Anders Johansson <andjoh@xxxxxxxxxx>
  • Date: Mon, 22 Mar 2004 01:08:02 +0100
  • Message-id: <200403220108.02196.andjoh@xxxxxxxxxx>
On Monday 22 March 2004 00:26, Dr. David M. Colburn wrote:
> I have just powered up a newly assembled ATX box with a cleanly
> formatted and SUSE 9 Pro loaded 20g Quantum Fireball Plus LM20.5
> HDD as Master and a much-used Maxtor 6E040l0 40g HDD as Slave.
> The Quantum is seen in YaST as hda1, etc., the Maxtor hdb1, etc.
> I have tried to set up a desktop icon for the Maxtor but get an
> "in use" error.
> I have tried to look at the Maxtor from Konq to no avail.
> I do notice that the Grub device map only shows hd0 and fd0
> but fail to understand why YaST would see both HDD's even
> though Grub appears to see only one (not to mention that
> the Grub device map fails to list either the CD reader or
> the cdrw device.
> Can someone explain these anomalies, and the solution to
> getting Konq to see my second HDD, please?

Grub doesn't enter into it, it's only concerned with things you boot from, and
the device map is only in case you want to force the device order to be
something other than what the BIOS reports.

What exactly did you do with the icon you tried to create to get that error

What is the output from 'cat /proc/mounts' ?

What does your fstab look like?

What does 'fdisk -l /dev/hdb' look like?

< Previous Next >