Mailinglist Archive: opensuse (3217 mails)

< Previous Next >
Second SuSE HDD No Access
  • From: "Dr. David M. Colburn" <dcolburn@xxxxxxxxxxxxxxxxxx>
  • Date: Sun, 21 Mar 2004 18:26:29 -0500
  • Message-id: <405E24A5.5080003@xxxxxxxxxxxxxxxxxx>
I have just powered up a newly assembled ATX box with a cleanly
formatted and SUSE 9 Pro loaded 20g Quantum Fireball Plus LM20.5
HDD as Master and a much-used Maxtor 6E040l0 40g HDD as Slave.

The Quantum is seen in YaST as hda1, etc., the Maxtor hdb1, etc.

I have tried to set up a desktop icon for the Maxtor but get an
"in use" error.

I have tried to look at the Maxtor from Konq to no avail.

I do notice that the Grub device map only shows hd0 and fd0
but fail to understand why YaST would see both HDD's even
though Grub appears to see only one (not to mention that
the Grub device map fails to list either the CD reader or
the cdrw device.

Can someone explain these anomalies, and the solution to
getting Konq to see my second HDD, please?

I could reverse the cables and the jumpers on the two HDD's
and see what happens but I really should be able to see them
in either order and access the Maxtor from SuSE 9 Pro booted
off the Quantum.

Given that the Quantum is a clean load of SuSE 9 Pro and the
Maxtor was set up on an older box I think that the Quantum
should be my Master HDD.

Your journey with God continues here ...
Trinity College in Tampa Bay, Florida

< Previous Next >