Mailinglist Archive: opensuse (4600 mails)

< Previous Next >
RE: [SLE] problems with DHCP and Samba
  • From: "Dalziel, Josh" <Josh.Dalziel@xxxxxxxxxxxx>
  • Date: Fri, 30 Jan 2004 12:06:41 -0800
  • Message-id: <55566B1813237F488B400F4DB95D379F039963A9@xxxxxxxxxxxxxxxxxxxxxxxx>
How are you not able to reach the network? Do you have a static IP for you
SUSE machine now? Did you give you Suse machine a netbios name? Cause
Windows will not be able to see it unless you give it a netbios name. Have
you tried conecting with just the ip address?

-----Original Message-----
From: KI [mailto:ki@xxxxxxxxxx]
Sent: Friday, January 30, 2004 11:54 AM
To: suse-linux-e@xxxxxxxx
Subject: [SLE] problems with DHCP and Samba


I started to use Suse 9.0 a few weeks ago. I try to build up a simple
network in my office with Suse as the file server (with Samba) and WinXP
clients. For the first time, I used my Ericsson ADSL modem/router, which is
also an DHCP/DNS server and the whole network was working. Then I tried to
use the network without the ADSL modem/router, but I was not able to reach
the network at all. I tried to set up the DHCP server in Suse, I did it, and
it seemed to be working, but I still was not able to reach the network. I
was thinking about setting up the named server, but I am not sure, if it was
the reason of the problem or not. The network is still not working... Where
could I find some solution?

Best regards: KI

< Previous Next >
This Thread
  • No further messages