Mailinglist Archive: opensuse (2731 mails)

< Previous Next >
Problem solved: Installing MPlayer -- thanks to so many for your help
My MPlayer is finally playing the .wmv file!

Thanks to the SuSE list to everyone who replied to my inquiry, especially, to:

Richard (earthlink)
Richard (Netherlands)

You guys are all great. I really appreciate all the help and suggestions. In
the end the problem was that I did not have two rpms:

I was apparently (unknowingly) trying to use an "nosrc" rpm for libdvdcss2
that needed to be compiled. I don't even want to know what that means! :o)

Fortunately Pat sent me the two files and I installed them along with the
MPlayer and Skins (using a shell rather than with Yast). The 4 rpms all
installed. Then I ran /sbin/SuSEconfig and: MAGIC!! :o)

Yes, it's a miracle. Again, thanks to all the great folks on this list. Thanks
for your patience and thanks for trying to direct me to all sorts of great
sites for collecting SuSE rpms.

< Previous Next >
This Thread
  • No further messages